We are investigating
Major incident
API
2022-08-23 07:37 AM -04
· 3 hours, 4 minutes
Updates
Update
August 23, 2022 · 10:08 AM -04
We identified that the issue has been solved, and we continue to monitor the platform.
Monitoring
August 23, 2022 · 09:20 AM -04
We found the root of the issue and we have fixed it. We are monitoring to make sure all services are up and running.
Issue
August 23, 2022 · 07:38 AM -04
We have detected issues and we are currently investigating, we’ll update you soon.
← Back