API Authentication Disruption

Minor incident API
2025-06-26 12:00 AM -04 · 8 hours, 50 minutes

Updates

Update

We are pleased to confirm that the authentication issues affecting both our API services and web portals have now been fully resolved.

June 26, 2025 · 10:09 AM -04
Update

We have successfully resolved the issue affecting API authentication. All API services have returned to normal operation, and clients should no longer experience authentication errors when interacting with our API endpoints.

However, our web portals are still experiencing authentication-related disruptions. This includes login failures and session instability for some users.

June 26, 2025 · 09:43 AM -04
Issue

Our systems experienced an incident affecting API authentication services. This resulted in intermittent authentication failures for clients attempting to access our API, leading to request rejections or service disruptions during the affected window.

June 26, 2025 · 09:38 AM -04

← Back