We are investigating

Minor incident API
2024-06-12 04:03 PM -04 · 5 hours, 41 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

June 12, 2024 · 09:43 PM -04
Monitoring

We have identified and resolved the root cause of the issue. Our team is actively monitoring our systems to ensure they are functioning correctly and to verify that no other areas are impacted.

June 12, 2024 · 05:57 PM -04
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

June 12, 2024 · 03:33 PM -04

← Back