We are investigating

Minor incident Face Validator Document Checker
2023-09-04 07:45 AM -04 · 7 months, 1 week, 1 day, 7 hours, 39 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

September 4, 2023 · 03:23 PM -04
Monitoring

Found the source of the issue and fixed it. We continue to monitor the platform to make sure everything is OK.

September 4, 2023 · 10:08 AM -04
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.

September 4, 2023 · 07:45 AM -04

← Back