We are investigating (example)
Minor incident
Document Checker
2023-06-27 04:55 PM -04
· 2 hours, 14 minutes
Updates
Monitoring
June 27, 2023 · 05:10 PM -04
Found the source of the issue and fixed it. We continue to monitor the platform to make sure everything is OK.
Issue
June 27, 2023 · 04:55 PM -04
We have detected issues and we are currently investigating, we’ll update you soon.
← Back