API Connectivity Issue

Minor incident API
2023-05-05 08:24 PM -04 · 1 day, 17 hours, 32 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

May 7, 2023 · 01:56 PM -04
Issue

We are aware that some of you may be experiencing issues connecting to our API. We are currently investigating the issue and working on a resolution.

May 5, 2023 · 08:24 PM -04

← Back