Detected issue that causes timeouts in Workflow Executions

Minor incident API
2023-04-13 07:57 AM -04 · 1 day, 6 hours, 20 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

April 14, 2023 · 02:17 PM -04
Issue

We regret to inform you that our service is currently experiencing a downtime. Our technical team is working diligently to identify the root cause of the issue and restore the service as soon as possible. We understand the inconvenience this may cause, and we appreciate your patience while we investigate the problem.

April 13, 2023 · 12:01 PM -04

← Back