Investigating possible irregularity in the Document Checker service.

Minor incident API Document Checker
2023-01-06 10:03 AM -04 · 1 hour, 54 minutes

Updates

Resolved

After monitoring the changes, we conclude that the fix was effective and the services affected are running stable again.

January 6, 2023 · 11:58 AM -04
Monitoring

Found the source of the issue and fixed it. We continue to monitor the platform to make sure everything is OK.

January 6, 2023 · 11:19 AM -04
Issue

We’ve experienced an elevated level of timeout requests starting around 2023-01-06 09:25 AM.

January 6, 2023 · 10:09 AM -04

← Back