Detected an issue that causes delays when starting validations.

Minor incident API
2022-11-11 07:08 PM -04 · 15 hours, 39 minutes

Updates

Resolved

The issue has been resolved.

November 12, 2022 · 10:47 AM -04
Monitoring

Found the source of the issue and fixed it. We continue to monitor the platform to make sure everything is OK.

November 12, 2022 · 12:29 AM -04
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

November 12, 2022 · 12:11 AM -04

← Back