We are investigating
Minor incident
Face Validator
2022-09-26 01:25 PM -04
· 2 hours, 37 minutes
Updates
Resolved
September 26, 2022 · 04:02 PM -04
We found the root of the issue and we have fixed it. The platform is now working as usual.
Monitoring
September 26, 2022 · 03:59 PM -04
We identified that the issue has been solved, and we continue to monitor the platform.
Investigating
September 26, 2022 · 03:55 PM -04
We detected delays in the Face Validator service and we are investigating the issue.
← Back